[Biopython-dev] [Bug 2289] Can't parse GenBank files with "ss-cRNA" in the LOCUS line

bugzilla-daemon at portal.open-bio.org bugzilla-daemon at portal.open-bio.org
Wed May 9 14:51:05 UTC 2007


biopython-bugzilla at maubp.freeserve.co.uk changed:

           What    |Removed                     |Added
                 CC|                            |biopython-
                   |                            |bugzilla at maubp.freeserve.co.
                   |                            |uk

------- Comment #4 from biopython-bugzilla at maubp.freeserve.co.uk  2007-05-09 10:51 EST -------
P.S. I have not tried the full file from here, as the FTP site was timing out.

ftp.ncbi.nih.gov/refseq/release/complete/complete72.genomic.gbff.gz (15 MB)

I just tried the single GenBank record for NC_005236

Configure bugmail: http://bugzilla.open-bio.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

More information about the Biopython-dev mailing list