[Bioperl-guts-l] [Bug 2148] Does bioperl-1.5.2-RC3 really need 'Class::AutoClass' >= 1.0 ?

bugzilla-daemon at portal.open-bio.org bugzilla-daemon at portal.open-bio.org
Thu Nov 23 04:19:57 EST 2006


http://bugzilla.open-bio.org/show_bug.cgi?id=2148


bix at sendu.me.uk changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Comment #1 from bix at sendu.me.uk  2006-11-23 04:19 -------
The latest version is 1.01 (and is infact the version required, the Makefile.PL
asks for 1.0 because 1.01 is versioned as 1).

You CPAN mirror is out of date. Personally I haven't find a good mirror, so
have my CPAN urllist empty.

You'll then find that bioperl-1.5.2-RC3 isn't there anymore, because its
release was a mistake. (Its a developers release candidate, the actual 1.5.2
release is coming soon)


-- 
Configure bugmail: http://bugzilla.open-bio.org/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.


More information about the Bioperl-guts-l mailing list